Verified Commit 8c350a4e authored by Karel Koci's avatar Karel Koci 🤘

Add new dependencies to readme and docker image

parent 6db555f6
......@@ -7,9 +7,10 @@ RUN \
apt-get -y upgrade && \
apt-get -y install --no-install-recommends \
busybox ca-certificates curl git \
make pkg-config gcc \
make cmake pkg-config gcc \
check cppcheck lua-check valgrind \
libcurl4-openssl-dev libevent-dev libssl-dev uthash-dev \
libcurl4-openssl-dev libevent-dev libssl-dev liburiparser-dev \
libb64-dev uthash-dev \
lua5.1 liblua5.1-0-dev \
asciidoc lcov markdown libcommon-sense-perl \
wget procps && \
......
......@@ -7,10 +7,12 @@ configuration scripts.
Dependencies
------------
Binary dependencies:
* C compiler (gcc preferred)
* C compiler (gcc preferred) with C11 support
* Lua 5.1
* libcurl
* libevent2
* libb64
* uthash
Runtime dependencies:
* usign (for signatures validation)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment