Commit 0dd244b5 authored by nico's avatar nico

[packages] fswebcam: don't build on 2.4

 * uses Video 4 Linux 2, only available on 2.6



git-svn-id: svn://svn.openwrt.org/openwrt/packages@22225 3c298f89-4303-0410-b956-a3cf2f4a3e73
parent d2b07a63
......@@ -11,22 +11,20 @@ PKG_NAME:=fswebcam
PKG_VERSION:=20100405
PKG_RELEASE:=1
PKG_INSTALL=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://www.firestorm.cx/fswebcam/files/
PKG_MD5SUM:=1ca864c8cef096fb4ace71cf14085424
include $(INCLUDE_DIR)/package.mk
PKG_INSTALL:=1
PKG_BUILD_DEPENDS:=libgd
include $(INCLUDE_DIR)/package.mk
define Package/fswebcam
SECTION:=multimedia
CATEGORY:=Multimedia
TITLE:=fswebcam
URL:=http://www.firestorm.cx/fswebcam/
DEPENDS:=+libgd
DEPENDS:= @!LINUX_2_4 +libgd
endef
define Package/fswebcam/description
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment