Commit e32a79d8 authored by Štěpán Henek's avatar Štěpán Henek 🐻

using setuptools instead of distutils

Note that:
* distutils doesn't suppor `intall_requires`, `extras_require`, ...
* it currenlty works with pip only because pip uses setuptools internally, but
  `python setup.py install` is broken
parent ea258fb7
#!/usr/bin/env python
from distutils.core import setup
from setuptools import setup
setup(name="sn",
version="0.2",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment