Verified Commit 8177c7c4 authored by Karel Koci's avatar Karel Koci 🤘

Add conflicts feature

I forgot to add it as feature. This change is impossible to detect so
it should be added to features.
parent e44a7a9d
......@@ -667,8 +667,13 @@ priorities::
Updater handles priorities between multiple requests for same package.
provides::
Updater supports `Provides` control field.
conflicts::
Updater supports `Conflicts` control field.
abi_change::
Updater can handle and propagate ABI change.
replan_string::
Updater except replan to be string (if this feature isn't set than if
expect to be only boolean).
installed
~~~~~~~~~
......
......@@ -56,6 +56,7 @@ module "sandbox"
local updater_features = utils.arr2set({
'priorities',
'provides',
'conflicts',
'abi_change',
'replan_string'
})
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment