Commit a5713efd authored by Ladislav Lhotka's avatar Ladislav Lhotka

Update Makefile and requirements.

parent 607919db
PROJECT = jetconf
YANGSON_URL = https://gitlab.labs.nic.cz/llhotka/yangson.git
.PHONY = tags deps install-deps
tags:
find $(PROJECT) -name "*.py" | etags -
......@@ -8,7 +8,4 @@ deps:
pip freeze > requirements.txt
install-deps:
pip install --upgrade -r requirements.txt
yangson:
pip install --upgrade git+$(YANGSON_URL)
pip install -r requirements.txt
......@@ -15,4 +15,6 @@ six==1.10.0
snowballstemmer==1.2.1
Sphinx==1.3.5
sphinx-rtd-theme==0.1.9
typing==3.5.0.1
PyXB==1.2.5
yangson==1.0.0
-e .
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment