Verified Commit ee04bed7 authored by Marek Vavruša's avatar Marek Vavruša Committed by Petr Špaček

build: removed old check for libknot 2.3.0

The 2.4.0 is required as a minimum.
parent 90b73630
......@@ -171,9 +171,8 @@ ifneq (,$(findstring luajit, $(lua_LIBS)))
endif
endif
# Check if it has libknot 2.3.0 and nettle to support DNS cookies
$(eval $(call find_alt,knot230,libknot,2.3))
ifeq ($(HAS_nettle)|$(HAS_knot230),yes|yes)
# Check if it has nettle to support DNS cookies
ifeq ($(HAS_nettle), yes)
BUILD_CFLAGS += -DENABLE_COOKIES
ENABLE_COOKIES := yes
endif
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment