Commit a54d885e authored by Tomas Krizek's avatar Tomas Krizek

distro/rpm: use Python3 to build doc

parent 7afad04e
......@@ -58,9 +58,9 @@ Requires: lua-sec-compat
# dependencies for doc package; disable in EPEL (missing fonts)
# https://bugzilla.redhat.com/show_bug.cgi?id=1492884
BuildRequires: doxygen
BuildRequires: python2-breathe
BuildRequires: python2-sphinx
BuildRequires: python2-sphinx_rtd_theme
BuildRequires: python3-breathe
BuildRequires: python3-sphinx
BuildRequires: python3-sphinx_rtd_theme
%endif
Requires(pre): shadow-utils
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment