Commit 80e323cb authored by Tomas Krizek's avatar Tomas Krizek

distro/deb: remove obsolete dependencies libjansson and python3

parent a54d885e
......@@ -19,7 +19,6 @@ Build-Depends:
libedit-dev,
libgeoip-dev,
libgnutls28-dev,
libjansson-dev,
libknot-dev (>= 2.6.4),
liblmdb-dev,
libluajit-5.1-dev,
......@@ -27,7 +26,6 @@ Build-Depends:
libuv1-dev,
luajit,
pkg-config,
python3
Build-Depends-Indep:
doxygen,
python3-breathe,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment