Commit 7afad04e authored by Tomas Krizek's avatar Tomas Krizek

distro/*: remove obsolete memcached and redis dependency

parent 66b95f23
...@@ -12,9 +12,7 @@ backup=('etc/knot-resolver/kresd.conf') ...@@ -12,9 +12,7 @@ backup=('etc/knot-resolver/kresd.conf')
options=(debug strip) options=(debug strip)
install=install install=install
depends=('cmocka' depends=('cmocka'
'hiredis'
'knot>=2.6.4' 'knot>=2.6.4'
'libmemcached'
'libsystemd' 'libsystemd'
'libuv' 'libuv'
'lua51-sec' 'lua51-sec'
......
...@@ -19,12 +19,10 @@ Build-Depends: ...@@ -19,12 +19,10 @@ Build-Depends:
libedit-dev, libedit-dev,
libgeoip-dev, libgeoip-dev,
libgnutls28-dev, libgnutls28-dev,
libhiredis-dev,
libjansson-dev, libjansson-dev,
libknot-dev (>= 2.6.4), libknot-dev (>= 2.6.4),
liblmdb-dev, liblmdb-dev,
libluajit-5.1-dev, libluajit-5.1-dev,
libmemcached-dev,
libsystemd-dev (>= 227), libsystemd-dev (>= 227),
libuv1-dev, libuv1-dev,
luajit, luajit,
......
...@@ -36,12 +36,10 @@ BuildRequires: gnupg2 ...@@ -36,12 +36,10 @@ BuildRequires: gnupg2
%endif %endif
BuildRequires: pkgconfig(cmocka) BuildRequires: pkgconfig(cmocka)
BuildRequires: pkgconfig(hiredis)
BuildRequires: pkgconfig(libedit) BuildRequires: pkgconfig(libedit)
BuildRequires: pkgconfig(libknot) >= 2.6.4 BuildRequires: pkgconfig(libknot) >= 2.6.4
BuildRequires: pkgconfig(libzscanner) >= 2.4.2 BuildRequires: pkgconfig(libzscanner) >= 2.4.2
BuildRequires: pkgconfig(libdnssec) >= 2.3.1 BuildRequires: pkgconfig(libdnssec) >= 2.3.1
BuildRequires: pkgconfig(libmemcached) >= 1.0
BuildRequires: pkgconfig(libsystemd) BuildRequires: pkgconfig(libsystemd)
BuildRequires: pkgconfig(libuv) BuildRequires: pkgconfig(libuv)
BuildRequires: pkgconfig(luajit) >= 2.0 BuildRequires: pkgconfig(luajit) >= 2.0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment