Commit fe731eaa authored by Ondřej Surý's avatar Ondřej Surý

gnutls_certificate_verify_peers requires at least GnuTLS 3.3.0

parent ab651ef2
......@@ -125,7 +125,7 @@ AS_IF([test "$enable_fastparser" = "force"],[enable_fastparser=yes])
AM_CONDITIONAL([FAST_PARSER], [test "$enable_fastparser" = "yes"])
# GnuTLS crypto backend
PKG_CHECK_MODULES([gnutls], [gnutls >= 3.0 nettle], [
PKG_CHECK_MODULES([gnutls], [gnutls >= 3.3 nettle], [
save_CFLAGS=$CFLAGS
CFLAGS="$CFLAGS $gnutls_CFLAGS"
AC_CHECK_HEADERS([nettle/version.h])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment