Commit 42fa3b29 authored by Jan Včelák's avatar Jan Včelák 🚀

README: minimal required version for OpenSSL is 1.0.0

DSA does not work well with 0.9.8 and even Debian stable contains 1.0.1.
Intentionally no hard-check in autoconf included.
parent 65c7147e
......@@ -6,7 +6,7 @@ Knot DNS has several dependencies:
* autoconf > 2.65
* flex >= 2.5.31
* bison >= 2.3
* libssl >= 0.9.8 (>= 1.0.1 required for ECDSA)
* libssl >= 1.0.0 (>= 1.0.1 is required for ECDSA)
* liburcu >= 0.5.4
Optional packages:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment