Commit 601b54ff authored by Ondřej Surý's avatar Ondřej Surý

Update .travis.yml to not depend on build-dep command since Travis CI servers...

Update .travis.yml to not depend on build-dep command since Travis CI servers don't know knot package (yet)
parent 6681fedc
......@@ -4,8 +4,6 @@ compiler:
- gcc
before_install:
- sudo apt-get update -qq
- sudo apt-get install -qq autotools-dev autoconf automake libtool
install:
- sudo apt-get build-dep knot
- sudo apt-get install -qq autotools-dev autoconf automake libtool libssl-dev liburcu-dev flex bison ragel pkg-config texinfo texlive
before_script:
- autoreconf -fi
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment